Mark Atwood (fallenpegasus) wrote,
Mark Atwood
fallenpegasus

The fix isnt much better, this sucks

So a while back my ReplayTV 4160 just died. Five weeks after the warranty expired.

So I called up the tech support number, and arranged a return for a refurb.

And a week or so ago, my "new" refurbed unit arrived, and I plugged it in and set it up.

This sucks!

It keeps "stuttering" on playback, and lots of MPEG artifacts. Plus the responsiveness to the remote has dropped from "instant" to "lags about half a second".

Have they screwed up in the latest software, filling it with bugs? Or do I have another bum unit?

If it had been doing this back when I first bought my first unit new, I would have returned it.
Subscribe

  • Razors

    I'm getting ads for I think five different "all metal" "get the best shave of your life" "throw away the plastic" razor startups. They all seem to be…

  • Doing what needs to be done

    On May 1st, one of my co-residents found one of the feral rabbits that live in the area cuddled up against a corner of the house. It was seriously…

  • The CTO of Visa, after listening to me present

    Some years ago, I was asked to travel to the corporate meeting center to present at a presentation-fest to the CxO staff of Visa. Yes, the one with…

  • Post a new comment

    Error

    Comments allowed for friends only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 1 comment